Are there any hardware or software requirements to use TapMeasure?

TapMeasure combines the new ARKit framework for iOS 11.0 (or later) with advanced computer vision, to recognize and track objects. Since TapMeasure uses ARKit, you'll need an ARKit-compatible iPhone (iPhone 6s or newer) or iPad (9.7-inch iPad Pro or newer).

Currently, TapMeasure is not available for Android, Windows, or iPad devices. However, should we add support for other platforms in the future, we'd be happy to let you know. You can subscribe to our notification list below.

Updated Nov. 1, 2017, 9:46 p.m. Permalink

Was this article helpful?

   


  •